Unable to configure elements of my Java App

Hi,
I am trying to automate my Java App.
I am successfully able to add my app. But when I try to run my app by clicking on the settings button and press the play button on Java Mode, nothing happens. The tool is not able to highlight any of the elements inside my Java app.
Please help.

Hi,

What is your java application type. jar or jnlp

Regards,
Amit

Hi,
My application type is .jar
I have installed Assist edge version 18 on Windows Server 2016.
The installation is successful. But when I launch the app by clicking settings button and try to scrape Fields on the application no properties dialog box appears where i can configure the fields.

Hi,

Check the following:

  1. Is the jar path correct
  2. In Jar Application properties in Key Environment Type value is selected correctly
  3. JAVA_Home is set in your machine and jar application opens by double click on it manually

Regards,
Amit

Yes all the things are in place.
In the environment type field I have tried both with ‘Windowsclass Based’ and ‘Event Based’ option but still facing the issue.

Hi,

Can you check Studio logs and confirm the exception that you are getting

Regards,
Amit

Hi,
I am not getting any exception.
Only thing is I am not able to see fields properties dialog in the side wherein i can configure the fields of my app.
Can there be some issue due to my screen resolution, because i keep getting following warning when I launch my studio :

Hi,

This warning message is Ok. Kindly check the Application logs for exception

Regards,
Amit Anand

Hi,
I am checking logs that are in the location Appdata/local/EdgeVerve/ACE_***/Logs
But there is no exception or error in the logs when I do the run.

Hi,

Can you check if a java process is launched when you launch Studio

Regards,
Amit