Timeout message received when clicked on downloaded file

After installation file is downloaded after clicked on Launch Community Edition Platrom, installation is not started and getting Request timed out message, download again.installation-error

  • Login to https://communityedition.assistedgeautomation.com/community
  • Click on Launch Button
  • A “Downloader Exe” will get downloaded in the browser where you logged in
  • Go to Downloads folder and open the recently downloaded “Downloader Exe” and unblock the same
  • Ensure you are on internet
  • Click on unblocked “Downloader Exe” and it should install successfully
  • In case you get error, kindly paste the contents of the log file %localappdata%/EdgeVerve/Assist_Downloader.log” here for further analysis

hi team,

getting timeout error while installing 18.0
attaching the log files

datetime : 2020-02-05T13:45:04.437Z, level : info, message : Starting downloader exe
datetime : 2020-02-05T13:45:04.521Z, level : debug, message : worker_DoWork : Started
datetime : 2020-02-05T13:45:04.537Z, level : debug, message : downloadInstallCommunityEdition: Started
datetime : 2020-02-05T13:45:04.568Z, level : debug, message : checkCEExists : Started
datetime : 2020-02-05T13:46:19.755Z, level : exception, message : checkCEExists : The remote server returned an error: (503) Server Unavailable.
datetime : 2020-02-05T13:46:19.755Z, level : exception, message : checkCEExists : You must provide a request body if you set ContentLength>0 or SendChunked==true. Do this by calling [Begin]GetRequestStream before [Begin]GetResponse.
datetime : 2020-02-05T13:46:19.755Z, level : debug, message : downloadCE : Started
datetime : 2020-02-05T13:46:19.770Z, level : exception, message : downloadCE : Invalid URI: The URI is empty.
datetime : 2020-02-05T13:46:28.422Z, level : debug, message : unzip : Started

can you please check.

thanks,
Pooja

Is it solved? I am also facing the same timeout issue.
Please help.

Thanks
Gaurav

is the issue solved ? if yes please tell me what was the issue.

Thanks

hi,

incase you’re an Infosys employee, try using Infosys proxy network and install.
it worked for me.

thanks,
Pooja

i am infosys employee. how to connect to infy proxy network?

Thanks

Infosys employees can use the proxy which can be obtained from local CCD team.