Test Run Option not available for sign-in process


#1

Hi i am trying to create a process to login into a website and download a report.
I am starting with the sign-in process but unable to test run it as that option is not getting selected.


#2

Hi,

On Home screen click on Create > Sign In Process. It should show a screen like this. Drag drop your application and configure Sign In process for it. Post that save and then do Test Run


#3

i saved it and setup the enviornment. Then i published and deployed it also. But how do i run it… it is not appearing on my EvaBot


#4

i have saved it but unable to select test run


#5

see the test run isnt available.


#6

i have deployed the process its still not visible in eva bot


#7

Sign in process do not appear on EVA bot. When you run a process associated with ta application then it will get invoked automatically while setting up application


#8

how do i associate with another process?


#9

Sign In process is associated with application. If you are using the same application in any other process it will automatically get invoked at time of launch of application