Process not visible in EVA Bot

community-edition

#1

I deployed a process in the studio and is getting successfully deployed and ready to be open in EVA Bot. But the process is not visible in the bot. I tried restarting the bot and the studio as well. Still it is not visible.


#2

Hi,

Ensure following:

  1. Process has been deployed correctly in Deployment screen as an Automation process. Check if under Assisted column it is showing Viewable in Smart User Environment
  2. You have restated your EVA bot post deployment of process. Your process should be visible in Tasks screen

#3

hi we have tried both the methods , but its still not working.


#4

Hi,

Ideally it should. Just double check in case the files are not read only and try creating a new process and verify again.

If the issue still persist check logs in folder
\EdgeVerve Systems Limited\AssistEdge_CE\Workflow\Logs
\EdgeVerve Systems Limited\AssistEdge_CE\PA\Logs


#5

Hi,

No files are read only. And none of my processes are getting deployed which I import.


#6

Hi,

As stated above check the logs are look what error you are getting


#7

I checked the Logs but not able to understand the possible reason of the error. I can mail you the logs because I’m not allowed to attach the log files here.


#8

Ok. Mail me the logs with your exact issue.


#9

Hi Rajat,

As discussed,
. For Standalone edition user is a default user and for Community edition user is your System user id. Do not mix the two editions.

Import only process which are created in CE edition and then deploy

Regards,
Amit


#10

Hi Amit,

Thanks for the update. If I create a process in a normal pc and import it in a virtual machine , exporting and importing both done in CE. Will it give any issues?

Regards,
Rajat.


#11

Hi,

It should work as long as everything is done inside CE