Prerequisite software for AssistEdge Community Edition

installation
community-edition

#1

What is the prerequisite software for the Community Edition installation? Is it a plug-n-play product?


#2

Hardware
Minimum: 2 Core CPU, 4GB RAM
Recommended: 2 Core CPU, 8GB RAM

Software:
Operating System: Microsoft Windows 7 or Above
.Net Framework: 4.6 or Above

License:
Valid License file for using AssistEdge Community Edition (typically received in email when you fill the form for download)


#3

@sitabhatt
You require .Net Framework 4.6 or above for the the Community Edition to work.
Other than this your operating system must be Windows 7 or above.