Community Edition: Compatible chrome browser and driver not present

Getting browser and driver not compatible. i follow the troubleshoot guide and installed same versions browser and driver as well but still getting this warning and hence not able to do web automation.
my chrome version is 83.0x. do let me know what else needs to be done in the configuration.