EVA Bot


Topic Replies Activity
About the EVA Bot category 1 October 4, 2018
Signin process not visible in evabot AE CE 4 July 26, 2019
Eva bot could not launch a task 14 July 11, 2019
MSVCR120.dll was not found error while installing the asisstedge 3 May 12, 2019
Image control getting failed 4 June 21, 2019
Renamed Process not reflecting in EVA Bot 6 June 20, 2019
To trigger process in desktop sleep mode 2 June 12, 2019
Sometimes Eva Bot is not able to close the Chrome browser 17 April 18, 2019
Bot is failing due to SearchTimeOut issue 3 April 15, 2019
How to run the Bot's by Power shell/ command prompt 4 March 13, 2019
Eva bot Crashed/ Roboview has stopped working 2 February 18, 2019
EVA bot is crashing with following error 29 February 12, 2019
Process Run Error Eva Bot 2 January 29, 2019
Process not running via EVA Bot while it runs fine via Studio: CE 9 January 25, 2019
Doc file is not getting created in eva bot 6 January 11, 2019
Process not visible in EVA Bot 11 January 10, 2019
Process running in loop when run from EVA BOT 2 January 10, 2019
EVA Bot SAP Application is not Launching 5 January 2, 2019
Invoke the bot process from external tools 2 December 20, 2018
Process is not getting executed even after deployment 2 December 7, 2018
EVA Bot-Process-Microbot-Issue 5 November 15, 2018
File Operation Failed as per the transaction log--> But actually operation is success 3 November 14, 2018
Will my process be triggered in eva bot if my laptop is in sleep mode 2 October 5, 2018
Can we schedule EVA bots to automate day-today activities 3 October 5, 2018
Buttons to execute the EVA Bot 2 October 3, 2018
I am clicking on the EVA Bot icon in the system tray but nothing happens 2 October 3, 2018
EVA Bot scheduling 3 October 3, 2018
Deployed Process not visible on EVA Bot 3 October 3, 2018